2009年8月17日月曜日

iPhoneをXCodeに接続

次にiPhoneをXcodeに接続しました。
MacとiPhoneをUSBで接続し、XCodeを起動します。
XCodeのウィンドウ>オーガナイザでデバイスを確認します。
ここで、一つ問題がありました。
iPhoneのOSが3.0.1で、iPhone SDKがそれに対応していないためiPhoneを3.0.0にRestoreする必要があるというメッセージが表示されます。

これは、Dev CenterのドキュメントにRestoreしない方法が掲載されていました。
コンソールで1つコマンドを実行することで問題を回避できます。

0 件のコメント:

コメントを投稿